kolejny problem - odnośniki przenoszą na starą domenę

  
Awatar użytkownika
O mnie
I'm here for dramas & avatars
Moje fora
nothing special

#45345 12 gru 2018, 15:16

Kolejny problem:
Przeniosłam forum z cba na płatny hosting, webd.pl. Wszystko się udało, instalacja oprogramowania, przenosiny stylu, bazy... I z bazą jest problem. Wgrała się pięknie ALE: stare odnośniki z menu (zaloguj&profil&poczta itd) przenoszą na starą stronę z cba. Nie mogę się nawet zalogować teraz do tego forum, bo kliknięcie "zaloguj" przenosi mnie na starą stronę. Da się to jakoś rozwiązać z panelu? Ktoś coś wie? Który plik powinnam zedytować?

Z góry dzięki za pomoc :<3:

Awatar użytkownika
O mnie
50 twarzy Bongo. Dziś jestem ptakiem, jutro samolotem, a po jutrze twoją matką!

#45347 12 gru 2018, 17:28

Musisz w tabelach bazy danych zmienić wszędzie odnośniki do starego adresu na nowy. Przede wszystkim sprawdź tabele phpbb_config gdyż ona zawiera dane hostingu, skoro forum było instalowane na cba to będą tam stare dane.

Jednakże najlepiej jest sprawdzić czy w innych też nie ma, użyj w phpMyAdmin opcji szukaj, wpisz szukana frazę "cba" (albo cały stary adres) a potem zaznać wszystkie tabele do przeszukania.

Nie zapomnij potem wyczyścić cache, bo przeglądarka ciągle będzie zczytywać stare dane.

Awatar użytkownika
O mnie
I'm here for dramas & avatars
Moje fora
nothing special

#45349 12 gru 2018, 19:25

Pozmieniałam w plikach, ale jak mogę wyczyścić cache z poziomu phpmyadmin/cpanelu? Nadal nie mogę się zalogować do forka :/

EDIT: Do tego już doszłam. Dzięki za pomoc :<3:

Awatar użytkownika
O mnie
50 twarzy Bongo. Dziś jestem ptakiem, jutro samolotem, a po jutrze twoją matką!

#45350 12 gru 2018, 19:36

Pliki cache masz w folderu "cache" w FTP, zaznacz wszystkie pliki z tego folderu i wytnij je, robiąc ich kopie na swoim komputerze. Jak nie pomoże samo ich usunięcie z tego folderu to wklej ich kopie jeszcze raz - bo u mnie była taka sytuacja, że samo ich usunięcie nic nie dało i dopiero zadziałało ich ponowne wklejenie. Wiem dziwne, ale grunt, że zadziałało :lol:

Awatar użytkownika
O mnie
I'm here for dramas & avatars
Moje fora
nothing special

#45351 12 gru 2018, 21:01

U mnie wystarczyło usunięcie. Jeszcze raz: dzięki! <3

[problem rozwiązany]

 Zablokowany