Zamknięcie domeny WXV, CZO

  
Awatar użytkownika
O mnie
50 twarzy Bongo. Dziś jestem ptakiem, jutro samolotem, a po jutrze twoją matką!

#44278 06 paź 2018, 23:03

Niestety z wgrywaniem tych baz z wxv jest mnóstwo problemów. Byłoby zbyt piękne jakby wystarczyło kliknąć "importuj" i pach forum działa cacy :lol: Niestety strasznie skopane jest kodowanie polskich znaków, bo Michał coś tam przekombinował z latin1.

Próbowałam sama sobie z tym poradzić, ale pokończyły mi się pomysły, jak był problem z polskimi znakami tak jest nadal. Chyba jedyną opcją jest ręczne zmieniane tych znaków czy tam przez jakiś skrypt.

Dobrze, że jest Nori, który poratował w tej sytuacji sporo forów <3 Bez niego obawiam się, że żadne forum by się nie przeniosło, właśnie ze względy na w/w problem. Zresztą wiem, że niektóre bazy okazały się wyjątkowo felerne, u nich problem z polskimi znakami był tylko jednym z licznych...

Awatar użytkownika

#44281 07 paź 2018, 0:05

Wystarczy zmienić kodowanie w bazie danych, ale to z zależnością jak jest z dostępem do niej na nowym hostingu. Chociaż w sumie można sobie zrobić localhosta i tam zmienić kodowanie i wgrywać już z poprawioną wersją. Sam daaaaawno temu miałem taki problem jak przenosiliśmy się z mojeforum.net

Awatar użytkownika
O mnie
50 twarzy Bongo. Dziś jestem ptakiem, jutro samolotem, a po jutrze twoją matką!

#44282 07 paź 2018, 0:20

Zmiana kodowania w bazie nic nie daje niestety. Zresztą dużo ludzi ma z tym problem jak widać w tym temacie - https://ees.pl/viewtopic.php?t=3540

Zresztą sam Nori tez używa innego sposobu, bo ten podany przez Michała po prostu nie działa :lol: